サイトのご利用について

Website Use

Website Use

Browser Requirements

To view our website, it is recommended that you use one of the following browsers: Internet Explorer 8 (or later), Firefox 3.5 (or later), Safari 5 (or later), Google Chrome, Opera 11.5 (or later).
You may not be able to use our site or properly display some of our web pages, depending on your browser configuration even if any of the recommended browsers is used, or if you are viewing our site using any other browser.
* You can view our site using a smartphone or a lower version of the browsers listed above.

Plug-Ins

On FALTEC’s website, you can enjoy contents viewable using Flash Player and Adobe Reader.
It is recommended that you install the following plug-ins to enjoy a variety of contents. It may take some time to download each plug-in.

ファルテックの強み STRONG POINT
PAGE TOP